security

Vulnerability in Sudo, even the Restricted users can run commands as Root

A recently discovered vulnerability in the Sudo allows unprivileged users to run a command as root by specifying the user ID -1 or 4294967295. Sudo is one of the most powerful and commonly used utilities in all the Linux-based and UNIX Operating Systems. A vulnerability in that core utility has left everyone in utter confusion and frenzy.